When Google unveiled its Android Wear software for wearable devices, it was also revealed that Android Wear will only work with smartphones that are running Android 4.3 or newer. This means that the new software is limited to around 24 percent of the Android devices that are currently on the market and completely alienates any iOS device user, as well as anyone using a Mac or Windows PC. So we want to know what you think – was this a bad move on Google’s part, or should this new software be reserved for newer devices?